Pomoč

 

Minimalna zahtevana konfiguracija
Igro lahko igrate spletno prek svojega brskalnika (Internet Explorer, Firefox, Safari).
 
Potrebujete najnovejšo različico predvajalnika Flash. Priporočamo različico 11.2.
Najnovejšo različico predvajalnika Flash si lahko prenesete iz spletnega mesta Adobe z naslednjega naslova: http://get.adobe.com/uk/flashplayer
 
Potrebna pasovna širina:
priporočamo, da pred izvedbo delavnice preizkusite ustreznost pasovne širine in se prepričate, da je povezava dovolj zmogljiva za sočasno igranje igre na vseh računalnikih. 
 
Nasvet:
Nalaganje igre poteka v večji meri na začetku igre. Igro lahko naložite na različne računalnike že pred prihodom učencev.
 
Podprti operacijski sistemi:
  • Windows XP, Vista in Windows 7
  • MacOs 10.6 ali 10.7 (Mac Intel)
Za program potrebujete hitro internetno povezavo.