Ayuda

 

Configuración mínima necesaria
El juego se puede consultar en línea usando un navegador (Internet Explorer, Firefox, Safari).
 
Es necesaria una versión reciente de Flash Player.
Se recomienda la versión 11.2. Puedes descargar la última versión de Flash Player en el sitio web de Adobe, en la siguiente dirección: http://get.adobe.com/uk/flashplayer.
 
Ancho de banda adecuado:
recomendamos probar si el ancho de banda es adecuado antes del taller para garantizar que se dispone de suficiente para jugar al juego a la vez en todos los ordenadores. 
 
Consejo:
la carga del juego se produce sobre todo al principio de este, por lo que puedes cargar el juego en los distintos ordenadores antes de lleguen los alumnos.
 
Sistemas operativos compatibles:
• Windows XP, Vista y Windows 7
• MacOs 10.6 o 10.7 (Mac Intel)
El programa requiere una conexión a Internet de alta velocidad.