Pomoc

 

Minimální požadovaná konfigurace
Hru lze konzultovat online pomocí vašeho prohlížeče (Internet Explorer, Firefox, Safari).
 
Ke správnému fungování je vyžadována aktuální verze programu Flash Player. Doporučujeme verzi 11.2.

Nejnovější verzi programu Flash Player si můžete stáhnout na stránkách Adobe na adrese : http://get.adobe.com/uk/flashplayer
 
Dostatečná šířka pásma: před workshopem doporučujeme otestovat šířku pásma, abyste zjistili, zda máte dostatečnou šířku pásma k současnému hraní hry ve všech vašich počítačích. 
 
Rada: Hra se nahrává převážně na jejím začátku. Hru můžete na různých počítačích nechat načíst ještě předtím, než dorazí studenti.
 
Podporované operační systémy:
• Windows XP, Vista a Windows 7
• MacOs 10.6 nebo 10.7 (Mac Intel)
Program vyžaduje vysokorychlostní internetové připojení.