Aide

Configuration minimale requise :

En résumé, deux pré-requis :

  • Présence de Flash Player 11.2 sur les machines
  • Bande passante suffisante : nous vous conseillons de tester avant l’atelier que la bande passante dont vous disposez est suffisante pour un lancement simultané du jeu sur l'ensemble de vos postes.

Information utile : Le chargement du jeu a essentiellement lieu en début de partie. Vous pouvez donc charger le jeu sur les différents postes avant l’arrivée des élèves.

En détail :

  • Le jeu est consultable en ligne en utilisant votre navigateur (Internet Explorer, Firefox, Chrome, Safari).
  • Vous devez avoir installé une version récente du lecteur Flash : la version 11.2 est nécessaire.
Vous pouvez télécharger la dernière version du lecteur Flash sur le site Adobe à l'adresse suivante :
 http://get.adobe.com/fr/flashplayer/
  • Les systèmes d'exploitation supportés sont :
    • Windows XP, Vista et Windows 7
    • MacOs 10.6 ou 10.7 (Mac Intel)
  • Le programme nécessite une connexion haut-débit.